[Software] LISMO PortをVista x64に入れてみた

2008年2月8日 by
カテゴリ: Software 

  明日のW54SA発売まで待ち切れずとりあえず入れてみた。

 ダウンロードはこちらから

http://www.au.kddi.com/ezweb/service/lismo/index.html

 その前にUSBドライバを入れろと書いてあるので、これまたとりあえず入れてみた。

 W54SA用USBドライバのダウンロードはこちらから

http://www.sanyo-keitai.com/driver/index.shtml

 どちらもあっさりインストールに成功し、普通に起動した。画面はSonicStage for LISMO

lismoport01

 MP3ファイルのインポートや再生など一通り問題なかった。リスが踊るのはかわいい。

 問題はW54SAをUSBに刺した時にどうなるか…明日のお楽しみだなw

コメント

3 件のコメント on [Software] LISMO PortをVista x64に入れてみた

  1. ping
    2008年3月14日 9:17 PM
  2. Vista64Bitの導入を考えて“LismoPort 64bit Vista”でググったらこちらが引っかかりました。
    無事インストール、起動確認までは出来たとのことで安堵したら
    肝心の挿したらどうなったかという記事が見あたりませんので質問させてください_(_^_)_
    その後どうなりましたでしょうか?
    (記事を見落としてましたら済みませんです)

  3. 8796.jp管理人
    2008年3月15日 12:03 AM
  4. 現在一身上の都合でx86にしちゃったんですが、
    元のHDDをつなげなおして検証してみました。
    結論からいえばダメでした。
    ドライバのinfファイルをインストーラーの中のmsiファイルから取り出したりしたんですが、
    [SourceDisksNames.x86]
    ; diskid = description[, [tagfile] [, , subdir]]
    1=%DiskString%,”sa54mdm.sys”,,\i386
    [SourceDisksNames.amd64]
    ; diskid = description[, [tagfile] [, , subdir]]
    1=%DiskString%,”sa54mdm.sys”,,\amd64
    こんな感じでamd64用のエントリーはあるんですが、肝心のamd64フォルダが無くて、ファイルが見つかりませんと言われて終了…
    i386フォルダをamd64にリネームしてもこれはx64のドライバじゃないって怒られて終了…
    ドライバがないので、現時点では無理という結論になりました。
    x64での使用は諦めるか、検証はしてないんですが
    VirtualBox等USBが使える仮想環境にXPでも入れて利用するぐらいしか思いつきません。
    あと1年か2年すればx64用のドライバも充実するかもしれませんが、
    現時点ではなかなか難しいですね。

  5. ping
    2008年3月16日 1:30 AM
  6. わざわざ検証して頂くなんてお手数かけてしまい申し訳なく思います。
    しかし残念な結果でしょんぼりです。
    現状、x64でLismoPort使いたかったら仮想OSかデュアルブートしかないと言うことですね。
    どうもありがとうございました_(_^_)_