[Software] Googleデスクトップの旧バージョンに脆弱性、最新版へのアップデートを

2008年3月13日 by
カテゴリ: Software 

 そういえば、メインマシンをVistaにしてからめっきり使わなくなったなぁ。

 IPA/ISECおよびJPCERT/CCは12日、「Googleデスクトップ」の旧バージョンにクロスサイトスクリプティングの脆弱性が存在することを公表した。脆弱性は最新版のGoogleデスクトップでは修正されているため、ユーザーに対して最新版へのアップデートを推奨している。

Googleデスクトップの旧バージョンに脆弱性、最新版へのアップデートを – INTERNET Watch

 

 あれ?そういやVista SP1からローカルの検索エンジンをMSのだけじゃなくてほかのも選べるようにするみたいなのなかったっけ?

 ここ1年ぐらい使ってなかったけど久しぶりに入れてみるかぁ。そういえばRaptorがうるさくて使うのやめたような気もしてきたなw

コメント

Comments are closed.