イー・モバイルGP02がVer.2.00にアップデート

2012年2月1日 by
カテゴリ: 電気小物 

全エリアで G4 対応をしたと発表したことでおなじみのイー・モバイルから GP02 のアップデートが出ました。

※アップデートしたら Twitter に繋がりにくくなったような気がします?

image

アップデートツール – Pocket WiFi (GP02) – イー・モバイル

Windows XP 以降か Mac OS X 10.5 以降で使えるアップデーターが提供されています。

更新内容はマルチ SSID の対応と脆弱性の修正だそうです。

image

さらっと悪意あるページにアクセスした場合に設定が初期化されてしまう可能性とか怖いこと書いてますね。マルチ SSID が必要なくてもアップデートしておく必要がありそうです。

アップデート後の設定画面に SSID2 があれば対応済みバージョンってことですね。

image

なるほど SSID2 なるものが増えました。標準では無効になってますね。

早速アップデートツールを解凍したところ、ファームウェアの日付は 2011.12.15 っぽいです。だから何だと言われても困りますがw

これだけじゃなんなんで…

ついでにステータスを取得する場合は

http://(GP02のアドレス)/api/monitoring/status

にアクセスするとこんな xml が返ってきます。

image

Wi-Fi を OFF にしたら WifiStatus が 4 になるとか BatteryLevel は 4 が最大っぽいなぁとか SignalStrength は 100 が最大値なのかなぁとか想像すると楽しいです。

ココらへんの情報はログイン必要無いので xml に含まれる情報を表示するだけの簡易的なチェックツールならすぐ作れますね。

あとは /api/net/current-plmn で接続キャリアがわかるとか。

取り急ぎー

コメント

3 件のコメント on イー・モバイルGP02がVer.2.00にアップデート

    […] イー・モバイルGP02のバージョンを落とした 2012年3月1日 by 8796.jp管理人カテゴリ: 電気小物  http://blog.8796.jp/8796kanri/2012/03/%e3%82%a4%e3%83%bc%e3%83%bb%e3%83%a2%e3%83%90%e3%82%a4%e3%83%abgp02%e3%81%ae%e3%83%90%e3%83%bc%e3%82%b8%e3%83%a7%e3%83%b3%e3%82%92%e8%90%bd%e3%81%a8%e3%81%97%e3%81%9f.htmlイー・モバイルGP02のバージョンを落とした8796.jp管理日誌バージョンあげたら Twitter へのつながりが悪くなったと評判の GP02 です。 […]

    […] イー・モバイルGP02がVer.2.00にアップデート […]

    […] バージョンあげたら Twitter へのつながりが悪くなったと評判の GP02 です。 […]